Hello everyone,

Hyper-V is today’s safest hypervisor with very good security, nhowever, a few security issues have arisen over the years that have always been resolved quickly.

Microsoft has just released a new critical security update a Vulnerability in Windows Hyper-V Could Allow Remote Code Execution (3072000).

The following articles provide more information about this security update because it relates to individual product versions. Articles may contain known informational information.

  • 3046359 MS15-068: Description of the security update for Windows Hyper-V: July 14, 2015
  • 3046339 MS15-068: Description of the security update for Windows Hyper-V: July 14, 2015

This security update is classified as critical for Windows Hyper-V in Windows Server 2008, in Windows Server 2008 R2, in Windows 8, and in Windows Server 2012, and in Windows 8.1 and Windows Server 2012 R2.

The security update addresses the vulnerabilities by correcting how Hyper-V initializes the data structures of the virtual machines on the system.

For more information about this update, see the article Microsoft Knowledge Base Article 3072000.

Effectively protect and update the environment now.

Cheers,
/ Charbel

LEAVE A REPLY

Please enter your comment!
Please enter your name here